Среда, 26.04.2017, 22:33


Главная
Регистрация
Вход

Приветствую Вас Гость | RSS  
Меню сайта

Категории раздела
Общее [17]
Общая информация о сайте.
Новости по модам. [6]
Новоявленные модификации попадают сюда.

Мини-чат
200

Статистика

Онлайн всего: 1
Гостей: 1
Пользователей: 0

Форма входа

загрузка...
Главная » 2009 » Декабрь » 2 » Внимание!!! / Warning!!!
11:48
Внимание!!! / Warning!!!
Все моды, предоставленные здесь, рассчитаны на версию игры 1.2
С прошлыми версиями совместимы не все моды.
Скачать версию 1.2 можно тут + кряк.
Скачать программу для модостроительства TorchED можно здесь.
All mods on this site rated to version 1.2 of game.
With previous versions some mods not compatibility.
Download version 1.2 of game you may here.
Download software for modding - TorchED you may here.
Категория: Общее | Просмотров: 1122 | Добавил: yukisaw | Рейтинг: 2.0/1
Всего комментариев: 2
2  
А на 1.5 моды не становятся? Пробовал на дроп и на заточку - ничего не работает.

1  
А на более новые версии моды идут?

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Block title
Block content

Copyright MyCorp © 2017